Wie wird eine Reorganisation der Datenbanken durchgeführt?
Gepostet am 28.03.2017;
Gepostet am 28.03.2017;
Symptom:
Sie erhalten die Meldung, dass eine Datenbank nicht geöffnet oder geschrieben werden kann oder es tritt eine Zugriffsverletzung in einer bestimmten MBD-Datei auf.
Ursache:
Die Datenbanken der kaufmännischen Software können unter Umständen beschädigt worden sein oder die Tabellen müssen neu aufgebaut werden.
Lösung:
Beachten Sie dazu folgende Schritte:
- Sichern Sie zunächst Ihre Daten über "Datei > Datensicherung > Bereitstellen" über eine "mandantespezifische Vollsicherung"
- Starten Sie anschließend die Software neu
- Klicken Sie auf "Datei > Informationen > Einstellungen > DB Manager"
- In dem sich öffnenden Fenster klicken Sie auf die Schaltfläche "Weitere" und anschließend auf "Verknüpfung für "Alle reorganisieren"
- Schließen Sie die Software
- Auf dem Desktop finden Sie nun eine neue Verknüpfung mit dem Symbol der kaufmännischen Software und der Bezeichnung „Alles Reorganisieren für Mandant 1 als Benutzer ...“. Durch einen Doppelklick mit der linken Maustaste starten Sie den Vorgang
- Es wird eine Reorganisation Ihrer Daten durchgeführt
- Öffnen Sie im Anschluss daran die kaufmännische Softwareerneut und wählen Sie wiederum erneut "Datei > Informationen > Einstellungen > DB Manager"
- Rufen Sie "Weitere" und dann"Verknüpfung für Datenkonsistenzprüfung aller Daten (mit Warnungen)" auf und beenden Sie das Programm
- Auf dem Desktop finden Sie eine neue Verknüpfung mit dem Symbol der kaufmännischen Software und der Bezeichnung „Datenkonsistenzprüfung aller Daten (mit Warnungen) für Mandant 1 als Benutzer ...“. Führen einen Doppelklick mit der linken Maustaste auf dieses Symbol durch
Prüfen Sie anschließend, ob das Programmverhalten sich verändert hat.